Willkommen auf www.dNano-Forum.de. Klicke hier um Dich zu registrieren


dNano-Forum Banner

Ihr wollt zu uns verlinken?
Hier ist unser Banner dafür:

dNano-Forum.de 234x60 Banner (.gif)

dNano-Strecken

Hier findet Ihr alle dNano-Strecken
br>

dNano-Strecken auf einer greren Karte anzeigen

Probleme/Erfahrungen mit Kyosho IC Tag

Alles rund um die Zeitnahme

Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon pivi » Mi 14. Jan 2015, 11:31

Hi,
ich habe bei mir Zuhause immer wieder Probleme mit der Kyosho Zeitnahme bei DNANOs in Kombination mit dem HomeCircuit.
Es werden relativ oft einzelne Autos nicht gezählt, obwohl ich das Breitbandkabel an einer langsamen Stelle direkt unter die Bahn geklebt habe.
Es liegt wohl an der Luftverschmutzung im 2.4GHz Bereich.
Haustürgong, Funkboxen, WLAN, Bluetooth etc.

Da ich jetzt auch in das MiniZ Thema einsteigen will, habe ich zwei Fragen an euch:
1. Welche Erfahrungen habt ihr mit dem Kyosho IC Tag System bei Zetties und RCP oder Nadelflies Bahnen gemacht?
2. Wenn ich bei der Zeitnahme auf Infrarot Umsteige, was wäre das System der Wahl evtl. auch für die DNANOs?

-- Doppelpost Alarm am Mi 14. Jan 2015, 11:31 --

Hätte vielleicht noch allgemein erwähnen sollen, das ich das IC Tag System mit Flipsideracing unter MacSOX Yosemite v10.10.1 und dem neuesten FTDI Treiber v2.2.18 betreibe.

Bzgl. Funkschmutz habe ich festgestellt, das wenn ich die Funkboxen und den Türgong lahmlege deutlich bessere Ergebnisse bei der Zeitmessung erhalte, wenn auch bei einem längeren Rennen nicht perfekt alle Autos gezählt werden.

Wegen den vielen WLANs in der Nähe, bin ich mit meinem eigenen WLAN schon auf 5GHz und DLAN Backbone ausgewichen.

Mit der Hardware Accuracy habe ich schon rumgespielt 0,01 und 0,001 macht keinen Unterschied.
Zuletzt geändert von pivi am Mi 14. Jan 2015, 11:31, insgesamt 1-mal geändert.
Porsche 962C 1+10, Mazda 787B 55+56, McLaren F1 59, Ferrari F40
6x KT18, 4x Akkulader + Nokia Netzteile, Home Circuit (42 Teile)
IC Lap Counter, Flipsideracing, ICS Interface, ICS Tuner
Kugellager, Diff, H-Bar Xsoft, Reibungsdämpfer, Gyro, Moosis Xsoft
Benutzeravatar
pivi
 
Beiträge: 77
Registriert: 28.01.2011
Wohnort: Ettlingen
Land: Germany (de)
Alter: 49

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon Eisbaer369 » Mi 14. Jan 2015, 13:22

Hallo,

ic Tag funtioniert mit RCP und Homecircuit tadellos,
manche Autos haben einen schlechten Transponder,
bei meinen etwa 20 Dnanos hatte ich nur zwei komplett Defekte,
die Anderen sind tadellos.

Im Keller habe ich an manchen Stellen auch aussetzer gehabt, habe einfach ein Stck
Filz unter dem Flachbandkabel gelegt und das Flachbandkabel ein Stck mehr abgewickelt
als nötig.

Ich bin mit der IC Tag Zeitmessung sehr zufrieden, bis auf den Preis.

Mfg
Frank
Benutzeravatar
Eisbaer369
 
Beiträge: 115
Registriert: 24.10.2013
Land: Germany (de)
Alter: 46

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon ferretti198 » Do 15. Jan 2015, 15:46

Hallo,

das IC Tag System ist sehr sensibel! Laut Kyosho Support sollte das Flachkabel immer komplett ausgelegt werden und das Kabel sollte nicht überlappen! D.h. die zwei schwarzen Boxen sind nie direkt an der Fahrbahnbande, zumindest nicht beim Home Circuit. Hatte so nie Probleme damit! Diese Aufbauvariante ist auch bei unzähligen Videos auf YouTube zu sehen!

LG
Fahrzeuge: Porsche 962C, Ferrari F40, Lancia Delta HF Integrale
Fernsteuerung: KoPropo EX-10 Eurus
Benutzeravatar
ferretti198
 
Beiträge: 101
Registriert: 15.11.2010
Wohnort: Wien
Land: Austria (at)
Alter: 43

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon cooldragon » Do 15. Jan 2015, 23:40

kann ich ein Lied davon singen... aber ich hatte eher mit Treiber zu kämpfen
http://www.dnano-forum.de/viewtopic.php?f=49&p=6836&sid=2b1c04d3bdf85821c3c92f0b59270420#p6836
ob bei Mac auch diese Killer-Software bei FDTI ist, weiss ich nicht.

Bei mir misst der IC auch nur auf 60cm, Restkabel und Blackbox hängen frei unter der Strecke (ist höher gelegt).
An der Messstelle habe ich die RCP Bahn von unten gut 6mm abgefrässt und mit einer Kunststoffplatte wieder ausgegliechen. Band liegt genau dazwischen und .ca 5mm von der Oberfläche entfernt. Ist viel besser wie unter der Originalbahn (10-11mm stark).
Hansruedi hat eine ähnliche Lösung zum Messen, geht auch einwandfrei

cd
Benutzeravatar
cooldragon
 
Beiträge: 60
Registriert: 25.02.2011
Land: Switzerland (ch)
Alter: 44

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon Eisbaer369 » Fr 16. Jan 2015, 11:05

wie gesagt, bei mir hat dies auch mit RCP super funktioniert,an manchen Fußbodenstellen war derEmpfang schlechter,dann habe ich einfach etwasFilz unter das Flachbandkabel gepackt.
Abgefräst habe ich meine RCP nicht.

Mfg
Frank
Benutzeravatar
Eisbaer369
 
Beiträge: 115
Registriert: 24.10.2013
Land: Germany (de)
Alter: 46

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon cooldragon » Fr 16. Jan 2015, 22:31

Eisbaer369 hat geschrieben:Abgefräst habe ich meine RCP nicht

Schaetze, meine Schmerzgrenze und Geduld liegen beide tiefer als deine 8-)
Benutzeravatar
cooldragon
 
Beiträge: 60
Registriert: 25.02.2011
Land: Switzerland (ch)
Alter: 44

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon pivi » Sa 17. Jan 2015, 15:44

Das waren alles erstmal hilfreiche Antworten.
Vielen lieben Dank!

Es muß wohl an meiner häuslichen Umgebung liegen - sehr viele HF Strahler im 2.4GHz Band.
Mit WLAN hatte ich da auch immer Probleme bis ich auf 5 GHz und DLAN Backbone ausgewichen bin.

Den HC hatte ich auch schon mal mit IC Tag im Studio zwei-einhalb Stockwerke höher aufgebaut, da sind mir keine Fehlmessungen aufgefallen....

Das Flachbandkabel hatte ich bisher immer komplett abgewickelt/ausgebreitet benutzt.
Das letzte mal direkt unter eine Bandplatte geklebt - weniger Abstand zum Transponder geht nicht.

Naja beim nächsten Besuch bekommt jetzt noch mal eine Chance mit 4 aus 6 Autos, um das von euch angesprochene Transponderproblem auszuschliessen.
Und die Funkboxen, der Türgong und die DECT Telefone werden vorher lahmgelegt.

Ansonsten wandert der Kram in die Bucht und die zwei HCs gleich mit!
Porsche 962C 1+10, Mazda 787B 55+56, McLaren F1 59, Ferrari F40
6x KT18, 4x Akkulader + Nokia Netzteile, Home Circuit (42 Teile)
IC Lap Counter, Flipsideracing, ICS Interface, ICS Tuner
Kugellager, Diff, H-Bar Xsoft, Reibungsdämpfer, Gyro, Moosis Xsoft
Benutzeravatar
pivi
 
Beiträge: 77
Registriert: 28.01.2011
Wohnort: Ettlingen
Land: Germany (de)
Alter: 49

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon racer77 » Di 31. Mär 2015, 16:51

Hallo

soweit mir bekannt, funktionieren die RFID Transponder mit 125 kHz
2,4 GHz sollte also normalerweise keine Störungen verursachen

was wirklich stark stört ist Eisen unter der Strecke (Stahlbeton / Eisenträger in der Decke)
Benutzeravatar
racer77
 
Beiträge: 7
Registriert: 27.02.2010
Land: Germany (de)
Alter: 43

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon Montie » Sa 15. Apr 2017, 14:02

Habe auch das Problem das bei meiner 30er Bahn kein Signal kommt.

da ich die anderen Texte auch gelesen haben könnte es am Fussboden liegen


Strecke liegt im Wohnzimmer Streckengröße >22qm

IC Tag liegt unter dem RCP an einer ~90er Stelle (3Teile)

Fussoden Laminat, Esstrich, Fussbodenheizung.

Bis jetzt in Verbindung mit RCP kein Signal gefunden
Benutzeravatar
Montie
 
Beiträge: 30
Registriert: 25.01.2010
Wohnort: Hosena
Land: Germany (de)
Alter: 40

Re: Probleme/Erfahrungen mit Kyosho IC Tag

Beitragvon Eisbaer369 » Sa 15. Apr 2017, 19:55

Hi Montie,
erstmal testen, ob es funktioniert ohne Bahn,
falls nicht stimmt was nicht.
Ich lege für eine bessere Verbindung ein großes Stück Klettband unter das Flachband,
eventuell ein Stück Pappe von einem Karton nehmen.
Hatte früher auch die 30er RCP, klappte genauso gut wie Homecircuit.
VG
Frank
Benutzeravatar
Eisbaer369
 
Beiträge: 115
Registriert: 24.10.2013
Land: Germany (de)
Alter: 46

Nächste


Ähnliche Beiträge


Zurück zu Zeitnahme



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast